AMS <-> LON Connectivity at risk [RESOLVED]

January 6, 2020, 9:57 AM - Europe/London

Connectivity between servers in Amsterdam and London is at risk this morning from 5:00 GMT onwards because of a subsea fibre cut with one of our fibre providers GTT/Interoute. Our secondary set of waves from provider Zayo are still operational and have ample capacity.

Due to subsea fibre cuts taking days to repair, if there is any unplanned maintenance windows with our secondary Zayo fibre we will have to alter routing policies to try and avoid any issues as much as possible.

If you have any questions please don't hesitate to contact us.

Locations affected
Iron Mountain AMS1 - Amsterdam, NL
Resolved
GTT/Interoute has re-routed our fibre and its all waves are now online.

January 6, 2020, 2:05 PM - Europe/London

Update
GTT:Interoute (Fibre Provider):
The whole cable is cut, so dark fiber service migration is not possible.
Repair ship dispatch is confirmed by the contractor. Departure expected later in the evening/tomorrow, depending on the completion of the spares loading.

January 6, 2020, 9:58 AM - Europe/London

back to all